Hardware required

Use this forum to ask questions about procedures for connecting with MIDI host devices and apps.
Post Reply
lijepimisko
Posts: 2
Joined: Wed Nov 17, 2021 4:22 pm

Hardware required

Post by lijepimisko »

Hello, I'm waiting for my instrument to arrive.

I'm basically typical android user, I'm planning to buy a dedicated iphone (used), connect via camera adapter and install Celtic Sounds app.

I have one single question, iphone 5 or 5s (16 MB) is good enough for WARBL or you would recommend buying something newer?

Greetings from Croatia, sorry for my English.
User avatar
admin
Site Admin
Posts: 439
Joined: Tue Mar 26, 2019 5:17 pm
Contact:

Re: Hardware required

Post by admin »

While either the iPhone 5 or 5s should work, I would suggest getting at least the 5s if you can, as it's a few years newer and can run iOS version 12, instead of iOS 10 which is the most recent version for the iPhone 5. According to the documentation for Celtic Sounds, it requires at least iOS 10, so the iPhone 5 would barely work. I would expect the 5s would would work fine, at least for a few more years. I use an iPhone 6s that still works great with WARBL and Celtic Sounds, and the older ones are nice because they still have headphones jacks. This chart might be helpful:

https://iosref.com/ios

Hopefully that helps, and thanks for he WARBL order! I hope it works out well for you.
Andrew Mowry
info@warbl.xyz
lijepimisko
Posts: 2
Joined: Wed Nov 17, 2021 4:22 pm

Re: Hardware required

Post by lijepimisko »

I'll get 6s than, not a big difference in price. Thank you for answering.
User avatar
admin
Site Admin
Posts: 439
Joined: Tue Mar 26, 2019 5:17 pm
Contact:

Re: Hardware required

Post by admin »

My pleasure! The 6s should definitely last you a few more years.
Andrew Mowry
info@warbl.xyz
Post Reply